View Single Post
18 Oct 2010  

Windows 7 Pro
pics not displaying in .doc(s)

I Googled and tried checking settings (not that I've fiddled with them either before or after that), but as settings don't appear to be the issue, I still can't get images (.jpg/.bmp) to display either in older .doc files or in newly created ones.

No real changes to the system, except I did install MS's application compatability toolkit 5.6 (while trying to figure out how the heck a user gets the Windows event log to start logging internet access, so far failed at getting it to do that, what with doing much of anything towards getting Windows seemingly what it's already assumedly supposed to do is as usual, a cluster-duck or more politley put, a tail chasing exericence).

As for Word itself, my 'Office 2003 Students & Teachers Edition is acting up and sort of (I guess) oddly I'm noticing that everywhere on the system, instead of listing it as 'students & teacher's', it's listed as standard edition', plus all my Word's shortcut properties are ghosted/greyed out for their targets, plus nowhere can I find an actual ".exe" for Word, just shortcuts.

Even somewhat odder, my Word shortcut's properties start in dialog boxes are all blank, while also it's "shortcut key" boxes list "None". Maybe all that's kosher, whatever, but I have one or two real issues.

The problem is that I'm finding that MS WORD (.doc) files no longer display inserted images, eg; photos now display as thin line framed white/colorless boxing, with boxing appropriate for the original inserted photo sizing. Even previously displayable company logos no longer do (instead again appearing as an empty box). But if I xfer these .doc files onto my XP SP3, they display just fine.

Of surely a related note, also recently each time I open any MS WORD doc, then try closing the file, I'm prompted that "the file already exists. do you want to replace the existing file".

For awhile now, I'd avoided the'yes' to that prompt (as long ago I recall issues with being malware or a virus), tried clicking'no' and even 'cancel', but word docs all refused to close (until I went to file>exit). Later I found Word prompting me to "save as name" lists as "" and default "save as type" lists as "DocumentTemplate (*.dot)".

I think the 'save as' issue may have started when I tried opening an older (again Students & Teacher's 2003 .doc file) and it balked by displaying a grey background 'Word' window, then prompting the file needed conversion.

As this issue only is seen on my Windows 7 Pro machine and not yet seen when using my XP SP3 machine on the very same .doc files, this issue is seen on the W7P machine, even when creating a new .doc file (and again a freshly inserted .bmp and/or .jpg image, results in the same thin line framed blank/white boxing.

Additionally, the default location that these 'save as' prompts would have me save as a template, is at...

'my name>App Data>Roaming>Microsoft>Templates

..which incidentally, when I manually navigate there on my W7P
machine, I find no templates lists (hidden or otherwise) and when
I check that folder on my XP SP3 machine, while I find no such
exact same pathway, I do find at...

'my name>Application Data>Microsoft>Templates

..there's a 32 KB "" file, so I left to assuming that somehow my W7P's machine has lost/deleted it's own "" file and despite my apprehension, maybe I should go ahead as prompted and go ahead and yield to my file closure's saving a template, but in that the folder currently lists two such files with the oldest one listed as a commonly named file, but the newer one is listed as (I think the term's) an 'apostle' file (~).

So again as to why I'm getting prompts to save a .doc file as a normal template, is simply beyond my comprehension.

In that I long ago recall having experienced either a virus, malware and/or issue with '', I've thus far managed to close/exit all opened .doc files without yielding to the prompts of saving a .doc file as a template, ie; the only way I've found that succeeds in closing an open .doc file (without allowing the save process to save as a template, is to use the file's "file>exit" menuization and sometimes the first time I try exiting the file that way, still it doesn't just close/exit, instead I'm seeing the same prompt to 'save as a template', but so far all my second efforts at file>exit always result in simply closing the file (apparently avoiding the 'save as' routine.

Lastly, I'm not sure why, but I noticed what seems to be an oddly deleted file in my recycle bin, ie; "Microsoft Office Standard Edition 2003_repair_log(0001)" and after restoring it to it's parent folder and I see that this text file aparently is a result of my last week's relenting to a MS WORD prompt to go ahead and convert a .doc file (that refused to open).

In that I went ahead and tried to converted it, apparently did, still it wouldn't open. Not sure, but I think I un-did the conversion, that or simply closed the all grey .doc file without saving changes, but I think that's what I did.

I may have also tried running the add-rem progs 'repair' for WORD, but I really don't think I did (or at least I've forgotten if I did. Nevertheless I do a 'repair_log(0001) on file, dated last week. And yes, it lists some problems, eg; see the file share link...

Again I'm apprenhesive as to what course of action I should be taking, what with a long ago bad experience with a Windows 98 normal dot issue. So any comments would sure be appreciated.

I know it's in all likelihood fairly safe to go ahead and allow a .doc file to be saved as a template, but I wouldn't be surprised if I'm then prompted if I want to overwrite the exiting one(s) and again, I'd be apprenhensive about doing that.

But I did at least try something pretty innocous, I opened a blank word doc, expanded tools, chose templates and add-ins, selcted add and chose the older (non-apostle file) and thereafter I can at least now close a /doc file without the 'save as template' prompt.

Granted it's fairly expectable that if I go ahead and try some other things, likely .doc files might still be issuesome or get even worse, and I probably could simply see if using system restore might restore Word's proper functioning, but hey, why not ask the advice of a professional (or at least someone who assuredly knows more than I do)?

I also know that I might best frrst try using add-rem progs 'repair' and/or uninstall WORD and re-install, but given the circumstances and apprehension, I just don't know which way to go.

And no, Symantec's NAV2011 is finding no virus.
My System SpecsSystem Spec