View Single Post
05 Dec 2010  
mml33

Win 7
 
 

Hey Guys thanks for the responses.

Im currently VERY confused.

I have an Asus 520g router with Tomato USB installed.
An external WD drive attached to the USB port.

The drive is mounted and with these settings



I can pick it up when I click "map network drive"

Problem is there is ZERO security. All folders are visible.



When I select "yes with authorization" it will lock up access to the folders and will prompt me for a Username Pw.
But NO username and pws works. Im dumbfounded.

From within the above window I tried setting it to the username which is the owner of folder set by win7
Making up an entirely new UN/PW
Using the UN/PW of the router.



Right clicking to change permissions keeps resulting in error messages.

Using the CIFS option ends up with it showing up but with the same issues where all folders are open to everyone.

What am I doing wrong ?


((p.s when the drive was connected to Win7 pic all sharing/restrictions PWs etc worked as they should have))
My System SpecsSystem Spec