View Single Post
06 Dec 2010  
pinkerton

Windows 7 64 Bit
 
 
Removal of a HDD Array?

Hello everyone, I'm a new user and I have kind of a weird problem. I tried researching my problem but I have came to no real answer on google or on sevenforums.com so i decided to create a new thread.

I must apologize in advance for my lack of knowledge when it comes to computers but im trying to learn. Anyways..

My brother and I installed a our new Seagate Barracuda XT 2TB harddrive to my computer a few days ago and everything installed great and worked just fine. However, my brother decided to use the Intel Rapid Storage Technology feature not really understanding what it does.. He was thinking that a simple backup of the computer could be created and the information could be placed on our secondary HDD. So he (I think) turned the second disk into a recovery disk or something.. but we cant access the HDD in the normal way anymore.

So basically there is an Array 0000 and Volume 0000 (RAID 0) now displayed now and we simply want to bring back normal functionality to the harddrive (and if possible, recover any data that was on it.. if not, whatever).

If anyone could help me or needs more information I'd be happy to provide. Thank you in advance.
My System SpecsSystem Spec