View Single Post
12 Dec 2010  
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Involute View Post
OK, here's the latest. I resolved the USB driver issue with greg's Hardware Identification tip (thanks). I was missing the driver for my USB 3.0 controller which I hadn't noticed because I don't have anything plugged into those ports. I tracked it down and installed it. That problem's solved.

SFC /scannow finds no problems, and DPC Latency Checker is all green.

I was able to uninstall my display driver and have Windows re-install it on the next boot. After doing so, the system was stable until the NEXT boot, at which point it reverted to its previous semi-responsive behavior. I tried that a couple of times, but now when I uninstall the driver Windows simply installs the generic VGA driver instead of the Nvidia one and doesn't identify my Nvidia card in Device Manager (just a generic VGA display card), so there's no way to update to the Nvidia driver there. Plus, the instability returns. I'm posting this message from within Windows Safe Mode. Office seems to be unable to configure Outlook to work within Safe Mode, so I can't live like this for long.

If a Repair Install is next, will I lose all my apps?

My wife's calling, so I have to turn in. I'll check back first thing tomorrow morning.

Thanks for your help.
Don't reinstall, try the Repair Install

Repair Install

You won't lose your documents or installed apps. A Guy
My System SpecsSystem Spec