View Single Post
06 Jan 2011  

Windows 7 64 bit
PC won't boot with 8gb RAM installed

Hi, please bear with me here as I try to explain this the best I can...

I've recently built a PC (specs are linked to my profile but if you want I can post them here for ease) which works brilliantly except for the fact that for some reason it won't go past the very first boot up screen when 8gb of memory is installed. When it attempts to check the memory with 8gb installed it merely shows 4gb and then restarts before it gets to checking the HDD's but then just shows a blank screen until I manually turn it off then back on again.

The confusing thing is I used to use 8gb on my previous setup, so I know most of my hardware will work with it, including my OS. However, due to some pins being damaged I had to replace my previous motherboard with the Gigabyte I have now. I've checked it out and the motherboard I'm using is supposedly fully capable of taking 8gb of DDR2 RAM running at 800Mhz, which is what I'm trying to use. I have 4 sticks of 2Gb RAM (4Gb Corsair and 4Gb A-Data Extreme Edition) and have checked that all slots and sticks are working, and they are. I can boot up with 4Gb using any combination of the 4 slots and sticks. This leads me to believe that it's a motherboard issue. However, since the MB is working fine otherwise I am reluctant to replace it. The BIOS version I'm using is the latest one for that MB.

After reading several other posts across the internets from people with a similar issue, I tried resetting the CMOS to no avail. I then tried increasing the memory's voltage from 1.8v to 2.0v (I can't seem to go in 0.5v stages like most people, that's the lowest increase I can do) in the BIOS but nothing changed. The BIOS states the timings as 5-5-5-18 for all of the sticks so it's not that.

The only things I haven't tried yet are booting with 6gb (I want 8, not 6 ) and reinstalling Windows 7 64 bit. As I had to replace my MB I had to reinstall Windows, but kept all my old data in the Windows.Old file. I cut/pasted everything I could into the current Windows, Program Files folders etc in order to save time and then deleted the folders and files that refused to transfer. Is it therefore possible that there is a driver or file conflict somewhere that is preventing my PC from booting up with 8gb with my current setup?

I am not completely averse to reinstalling Windows but as it will be this HD's 4th reinstall of it if I can avoid it that would be great. Although if you think there's a good chance it will solve the problem then I guess it's worth it

Also, is there a chance the 4Gb of A-Data Extreme Edition RAM I'm trying to use is causing this problem? I made sure it was the same as my Corsair sticks in specs but bought it simply because it was cheap on Amazon, not because it was the 'extreme edition'. Does that mean it's likely to have been overclocked in some way and would that cause this problem? The PC boots up and runs fine when it's installed on its own though I used to have another 4gb in Corsair sticks identical to the ones I'm using now but they got damaged, but before that happened all the Corsair sticks worked fine together as 8gb.

Sorry about the messy explanation but any help you can provide would be greatly appreciated.


My System SpecsSystem Spec