View Single Post
07 Feb 2011  

Windows 7 Pro 64 bit

Just a few updates on both some things I tried and the steps suggested.

1) I managed to get a Win7 flash drive working (using How To Create Bootable Windows 7, Vista, or XP USB Flash/Pen Drive Quickly ), and I'm getting the same error when trying to install from it (installer starts up fine).

2) ASUS p8p67 PRO motherboard BIOS has been updated to 1204 (latest one available).

3) The error still happens in the different following setups:
(A) SSD connected to Intel SATA III port, HDD + DVD disconnected
(B) SSD connected to Intel SATA II port, HDD + DVD disconnected
(C) HDD connected to Intel SATA II port, SSD + DVD disconnected

Note that the usual setup would be: SSD + DVD on Intel SATA III and HDD on Marvel SATA III. JMicron controller is disabled. Not using the Intel SATA II ports because of the sandy bridge chipset design flaw (damn you Intel!). For all following tests, I'm using setup (A).

4) Tried switching from AHCI to IDE, still get the same error.

5) Both HDD and SSD are completely clean and have never been used, formatted or anything before (just bought them new).

6) My saving grace, possibly! It seems that the CRC32 and SHA1 for my (already once redownloaded) ISO are NOT correct!

The website linked states that it should be:
Windows 7 Professional 64-bit:
Name: en_windows_7_professional_x64_dvd_x15-65805.iso
SHA-1: 50127304441A793EE51B3F501289F6599A559E9F
CRC: 502C42C1

What I have is:
Windows 7 Professional 64-bit:
Name: en_windows_7_professional_x64_dvd_X15-65805.iso
SHA-1: FC815D81156E9FC6639E7ECFA020AB413E9A25FB
CRC: 85B0F741

So the question is, what do I do now? Re-download it from MSDN-AA? Or is there somewhere else I can download it from where it won't be a corrupted file?

7) A question for the RAM: I have 2x 4GB, is the aim just to check if each one is working fine? I'll probably work on getting the correct ISO first though.


GeneO, yep, the case is pretty great! Not too expensive as well.
My System SpecsSystem Spec