View Single Post
22 Feb 2011  

Windows 7 Home Premiun x64
Windows 7 Cannot complete installation.

I own a Dell Studio 1558 Laptop, my keyboard broke so contacted them and they sent over a tech to replace my keyboard, ram, and mobo. After this i was getting a lot of BSOD while runing the laptop for a good amount of time, then i would have to leave it off for a while and it would boot up again, other wise I would get BSOD.

So I decided to backup my entire HDD and do a clean install of Windows 7 x64 Home Premium. After 6 days of attempting to install windows I still haven't succeeded. Since I recieve the message "Windows setup could not configure windows to run on this computer"

After reading a lot in the internetz I've already tried:

- Completely wiped out HDD, using Windows software, other computer, and ubuntu.
- I cannot remove my video card since its a laptop.
- My bios is set to AHCI (this is default). And swtiching it as well to ATA.
- Switching the name manually of the partitions.
-Installing it in another partition that inst C drive.
- Installing it with out a partition.
- Connecting a ethernet cable/without conecting ethernet cable.
- Loading intel drivers in the installation screen.

While pressing shift + f10 at the completing installation screen and executing explorer.exe, it crashes while performing Personalized Settings: Windows Desktop Update.

Dell Studio 1558
CPU: i5 m520 @2.40Ghz
HDD: 500 GB
RAM 4gb DDR3
Video: ATI HD 4500

I dont know what else to do. I've already contacted Dell on the matter abut I am still l'm awaiting response. So I dont know what else to do.
My System SpecsSystem Spec