Thread: Solved Can't rename a library
View Single Post
25 Mar 2011  

Windows 7 64 bit Premium
Can't rename a library

Alright so I'm new to the forums here, and I tried searching through the forums as well as searching online for a solution but I haven't found any usable information on my issue.

For some reason unknown to me, I cannot name a library to "Movies." It used to be named Movies, and then something happened and it defaulted back to Videos. When I went to change the name back to Movies, it just automatically switches it back to Videos again. Anything else seems to be OK, things such as "Movie" or "Moviez" However its quite annoying that I simply can't use Movies. Its the only one I am having issues with. Also, I've tried restoring the defaults and it didn't help.

I know this isn't a terribly critical issue but its really frustrating and I can't believe I'm the only one who has had this issue (aka I'm hoping someone has a solution). This is the second time I've had this issue, and last time I never solved it. I ended up doing a fresh install a month or so ago and for some reason I'm having the issue again.

Thanks in advance!
My System SpecsSystem Spec