View Single Post
17 Apr 2011  
MusicalRabbi2k3

Windows 7 Home Premium x64 Service Pack1
 
 
problem with Itunes

When I try to open Itunes, I get the following error:
"The Itunes Library.itl file is locked, on a locked disk or you do not have written permission for this file"

I then went to the file, took ownership of it and tried to pen it but the same error. I looked in Properties for the.itl file and discovered that in the security permissions there is a permission there for one of my accounts that says read and writ only which is probably the cause of the problem. I tried to create a new permission for my account and give it full control, but it only added a new one and didn't change the old permission.For the old permission when you click on it, the remove permission is grayed out so that I can't change it in any way. I was wondering if anybody could help me with this problem so that I could get Itunes working again, Thanks.

MusicalRabbi2k3


Attached Images
 
My System SpecsSystem Spec