View Single Post
27 Apr 2011  
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

I guess you're stuck with me again this time!

I'm seeing this error:
Code:
Event[2398]:
  Log Name: System
  Source: BTHUSB
  Date: 2011-04-16T20:41:27.118
  Event ID: 17
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Rich-PC
  Description: 
The local Bluetooth adapter has failed in an undetermined manner and will not be used. The driver has been unloaded.
Is the Bluetooth adapter something you can physically remove from your PC, such as a PCI card or USB device? If so, please do. If not, go into the BIOS and disable the adapter.

What PSU do you have?

A good troubleshooting step would be to install XP again, to see if it really is a hardware problem.

...Summary of the dumps:
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 26 19:14:54.351 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:15.943
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for msrpc.sys - 
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x3B
PROCESS_NAME:  wininit.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 26 04:28:53.903 2011 (UTC - 4:00)
System Uptime: 0 days 5:42:47.495
Probably caused by : usbhub.sys ( usbhub!UsbhHubProcessChangeWorker+ec )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbhub!UsbhHubProcessChangeWorker+ec
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Apr 17 22:54:08.904 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:22.106
Probably caused by : ntkrnlmp.exe ( nt!RtlAppendUnicodeToString+2a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!RtlAppendUnicodeToString+2a
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sun Apr 10 13:07:06.035 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:53.861
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x50
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr  9 23:57:34.470 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:58.296
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x50
PROCESS_NAME:  wininit.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec