View Single Post
06 May 2011  
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Hi DragonPoet.
Should be this one?!...
The problem: it is not yet compatible with FF4.
Hope that helps.
My System SpecsSystem Spec