View Single Post
29 May 2011  
The Apathetic

Windows 7 Ultimate x64
 
 
Something is seriously wrong

Hello there,

Few days ago while I was playing "World of Tanks" the game froze, sound was stuck and I had to force a restart, the minidump was accusing a dll file of nvidia's, anyway it's attached.
It only happened once so I ignored it. But the game started crashing to the desktop since then but not very often, it never did that even with my older pc, so I don't know if it's from the game side or my side.

Anyway, here is the more "serious" problem.
Yesterday about 5 hours ago, I was about to transfer a 7gig folder from my main disk to the storage disk, as soon as I opened the partition I was going to transfer to, I had a blue screen saying only "Unknown hard error", I force restarted and the MB resat the Bios and it restarted again but windows wouldn't boot, it kept asking for repair and said "System was unable to boot" several times the repairing didn't work.

Then I unplugged my storage HDDs and only left the system HDD, booted from windows 7 DVD and tried to repair but still said it couldn't fix the problem, in the report it said there was a problem with ci.dll, so I started "command" tried these commands (bootrec.exe /fixboot, bootrec.exe /fixmbr, bootrec.exe /rebuildbcd) after that I restarted and windows booted perfectly, then couple of minutes later I shut down the computer, plugged in the 2 other HDDs, windows booted perfectly then all of the sudden, the keyboard wasn't responding (not even it's leds were working) same thing with my mouse, I looked at the HDD led and it wasn't doing anything at all, no small flickers or anything, so I force restarted, it booted like normal, I started to transfer a folder to 1 of my storage HDDs, opened up firefox, it was acting really slow, everything I was doing on it had some lagging although nothing was draining the CPU or ram or anything, opened few pages, when the transfer was about to finish, the pc restarted, now here I'm typing this while hoping it won't crash before I hit submit

After last auto restart, the event log says "kernal power" event id 41, category 63.
And it didn't give me any minidumps.

Is there any idea to determine the reason why all of this had happened? I don't think the Nvidia thing was related at all, but what about the rest of problems! why did the boot files go crazy all of the sudden? What triggered the whole problem? Could it be 1 of my HDDs (which were all working perfectly fine aside from what happened today, their health and performance is 100%)? If it's 1 of them, how do I test each without having to unplug and plug hundreds of times? Is it even a problem caused by any of them? I don't have any viruses etc, I have a decent experience with windows problems and this problem has never happened to me before.

Awaiting your helpful replies.

Edit: before the MB resat the Bios, the CPU was overclocked to 4.2GHz and I tested it many times and it was very stable, so when the system hanged after the boot problem was fixed, there was no overclocking involved, there was no heating issue, temps were normal, I have a 1000w plus gold certified PSU and I have no reason to suspect the Rams I have so far.

System Specs:
Windows 7 x64
Only 1 windows
Full Retail version
Installed the whole system on the beginning of May. (But 2 HDDs are a year old, 1 is a week old, everything else is new)
Windows was installed on the same date.
My System SpecsSystem Spec