View Single Post
14 Jun 2011  
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I just checked the system requirement on SD 3:

Acronis Snap Deploy :: System Requirements

And it says that W7 is compatible, but it is suffixed with SP1, so it probably wouldn't work for me, since I have not applied the SP.

EDIT: Actually, there is an update in the works, because the reason that I became aware of it, is because Acronis sent me an invitation to test SD 4. Unfortunately, the installation failed. Not sure that it would work, but in their forum, it was suggested that the reason for the failure was because of other Acronis products being installed. In my case TI 2010 and DDS 11. I'm not anxious to uninstall these only to test the program, but I may since my current installation isn't going to be of any use much longer. However, it is not clear whether the universal add-on would work with SD4 or not.
My System SpecsSystem Spec