View Single Post
18 Jun 2011  
tobz

Windows 7 Home Premium 64 bit (SP1)
 
 
Crash When Trying to Establish USB Modem Connection

Hi, I have a problem with a 3G USB "dongle" type modem (a Huawei E173) - Windows tries to establish a connection but then computer black screens and reboots and on startup says it has recovered from a BlueScreen. I have tried setting up a manual dial up networking connection to bypass the supplied connection manager software but with same result. The shop will not take the product back as they are satisfied it works (by testing it on one of their laptops) and think it is my laptop. The support line for the product are no help.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional information about the problem:
BCCode: a
BCP1: 00000000000003F8
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF80002CC9900
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Files that help describe the problem:
C:\Windows\Minidump\061811-29390-01.dmp
C:\Users\tobz\AppData\Local\Temp\WER-53055-0.sysdata.xml
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

I've attached files as per the sticky.

Windows 7 Home Premium 64 bit
Original OS on system
OEM version

Hardware is just over a year old
OS has not been reinstalled

Attachment 160407

Interested to know if there is any way I can resolve this myself. Many thanks.
My System SpecsSystem Spec