View Single Post
30 Jun 2009  

Geforce 8800 GTS - Not working

Hey guys,

I am pretty desperate with this problem so I registered here. I am curious if you can help me with this problem because it seems really weird.

I'm trying to install RC1 on the following Computer:

Asus P5VD2-X
C2D 6600@ 2.4 GHz
2 GB DDR2 RAM @ default
Asus Geforce 8800 GTS, 256 MB

Here is the situation:

The disc is burnt, CRC check is done. I insert it into the drive and start up the PC. It says "press any button to boot from dvd/cd" .. that's what I do.

Then it's giving me the "starting windows" logo... and the green loading-icon. After that though, all it does is giving me a black screen. It's not that the monitor is off (I've tried another just to rule that out) but that the gfx is not giving a signal. Safe mode doesnt' work, either.

I tried it with a nother gfx-card ( x800 GTO ) and everything works just fine.

My question is: How do I install drivers for the gf 8800 gts without actually having it built in.

Or is there another way to get the 8800 to work? Thank you very very much for your time.

My System SpecsSystem Spec