View Single Post
25 Jul 2011  
usuallyresource

Windows 7 x64
 
 
Windows 7 Won't boot normally after taking ownership of files...

Hello all,

I have experienced some boot issues after taking ownership of some files on a hard drive that was installed on my notebook. The operating system on the hard drive was windows vista. My notebook was unable to boot and I was unable to repair the system through a restore point nor the startup repair. So I figured I would do the following:

1.take the notebook hd drive out
2. attach it to my external enclosure
3. connect it to my desktop
4. take ownership of the files located at C:/users/dave/everything in here
5. download them to my desktop
6. put the hard drive back in the notebook
7. reinstall windows via disk
8. dump my files back on my notebook.

Oh by the way, I took ownership of the user folder 'dave', and its subfolders and directories. Pretty easy, however, on step 5, downloading them my desktop, I started experiencing some issues.

First my desktop froze, but not completely. So I ctrl/alt/del to close explorer thinking that the file copy process got hung up. But pretty much everything was froze up. So I continued to close running processes, but not system processes. I tried to run explorer.exe to bring everything back up, but that did not work. So then I restarted the system with a hard reset.

After the Windows 7 logo loaded on restart the system seemed to be hanging, although the animation was moving. The system finally asked me if I wanted to run the startup repair. I ran that 5 times but was unable to get the system to boot. The startup repair told me that I recently installed a camera or video device that was hanging up.

So anyways, I moved on to try out safe mode. Although it loaded pretty slow I finally got into safe mode. In the command prompt I ran sfc /scannow to let the system try and repair itself. The first time it ran the process completed and said 'Windows Resource Protection found corrupt files but was unable to fix some of them.'

So I ran sfc / scannow one more time. This time the command said that id did not find any integrity violations. Awesome.

I then tried to restart my computer. The windows boot process still seemed a bit slow, but then I was prompted for a disk check, which I stupidly tapped a key by accident and did not get a disk check. I got the blue screen of death after the disk check attempted to run. Upon restart, I then let the disk check run its course.

As I am typing I am trying to get back into safe mode so I can post the contents of the event viewer, that uncover some answers. Safe mode will load, eventually, but it hangs at the Welcome screen for a few minutes before I can move the mouse and get into safe mode...

Any ideas would be greatly appreciated. I've never had this issue happen before, not sure if this is a related to the file ownership or not?
My System SpecsSystem Spec