View Single Post
13 Aug 2011  
lostagain

Windows 7 Home Premium 64 Bit
 
 
Black Screen w/Cursor No Matter What

I apologize if this problem has previously been addressed, but I've been unable to find anything that is exactly like what I'm experiencing.

Was working at computer, had to leave. When I returned after about an hour, had a black screen with a cursor. Cursor moves, and keyboard appears to function (e.g., numlock, caps lock lights come on when buttons are pressed). However, trying combinations such as Ctrl+Alt+DEl had no effect.

Had to shutdown by pressing and holding power button.

Upon restarting, the mfg logo comes up, then a screen saying that a software or hardware change might be preventing Windows from starting, and offering two choices: start Windows repair, or start Windows normally. No matter which choice I make, I get the same result: a black and white screen saying something like 'Windows is loading Files' with white squares moving from left to right across the screen, then a bar with yellow-green squares moving left to right and the words 'Microsoft Corporation' below it. Then the screen goes black for 5 - 10 seconds, and a white cursor shows up in the middle of the screen. The hard drive light continues to be lit for a while (perhaps 20 - 30 seconds), and then that's it.

I can use F8 to access the 'Safe Mode', 'Last Known Good Configuration', etc options, but no matter which I choose, the same sequence occurs, ending in the black screen with a cursor.

I changed the boot sequence and tried booting from the mfg supplied recovery disks, and from a repair disk I had created, but, other than bypassing the screen offering the choice between starting Windows repair or starting Windows normally, the result is the same. (There is one difference when I tried booting from the 32-bit recovery disk: in that case the 4-color Windows logo came up, but that was the only difference.)

I have run a memory test and found no problems. The system identifies a hard disk id number, so can presumably find it.

Can anyone offer a suggestion?

As I said, I tried going through the forums looking for this problem, but wasn't able to find exactly this issue: most people seem able to boot from recovery disks.
My System SpecsSystem Spec