View Single Post
28 Sep 2011  

Windows 7 Ultimate 32bit
Tempered with Windows security options - folders unaccessible

Hey guys, I'm new to these forums, and I really like how they look like, and how they're active, and everything.
After searching for my answer for several hours, I decided to register here and post you my problem. I hope I'll stick around on the forum, and become a regular member. Here goes:

So, yesterday, I wanted to limit off my moms account from accessing my hard drives. And all that went fine, but low and behold, I had to change the Users Permissions on my E: drive (I have a few partitions).

So, first off, I changed the permissions of Users to Denied. After that, I (with my administrator account) couldn't access the E: drive at all. So, I went to the security options again, and then I changed the Users permissions to default again (Read and Execute, List Folder Contents and Read). And that worked, but it only regained me access to half of my disk. I can access it now, and I can access some files, but some files are completely invisible. They do show up when I try to change the permissions again, just telling me that the access on the file is denied. So, they're there, but I can't seem to get to them.

Anyway, I tried accessing them from Windows 8 Developer Preview, and the folder Archives (that's the folder I was using to see if I can unlock the files from it, after it, I could go on to other folders) said that it was empty. The same as on Windows 7. Then I took my Ubuntu LiveCD and tried accessing the folder from there, and Ubuntu (from the LiveCD) also said that the directory is empty.

I really hope someone can help with this issue, since losing those files permanently isn't really a solution for me.

Anyway, thanks in advance. I hope someone can help me. Also, one question. Will uninstalling Windows 7 completely remove the permission setting from all those files and folders?

My System SpecsSystem Spec