View Single Post
15 Oct 2011  
AirPower4ever

Windows 7 Pro 64-bit
 
 

To ISS - I was reading that this becomes an issue when using drives in RAID so I started to read more and more. Then I thought, "how does one know?" so I came here and asked. I mean, I was sent links to read more and everywhere said "should be" so I want to know how to find out if TLER is really on or off? It is just to satisfy my need for information, I never just take someone's word. I like proof, confirmation, etc. just my quirkiness. Thanks for the links and especially the pics. Since I am using RAID5 then the question would be should I even try to turn on TLER or not?

E - Again thanks, will read today.

P - I have 4 drives in RAID 5, I plan on using these as back up drives. Yes, and I am there with you about the RAID, but it seems that RAID5 is somewhat good. Had a customer tell me that one day his array failed, Intel RST told him, then rebuilt the array or something like that. Took 2-3 hours, but all his data was still there. He was able to access all the files from what he said. He was happy. But I understand too that RAID 5 is not fool proof either. He mentioned that the Intel RST main menu showed the array going through and rebuilding something, what I don't know and he did not either. Just that it showed some percentage starting at 0 and going up till it hit 100% took a long time. But, at the end of the day, whatever it did, it fixed it and now is still running. Whether that is tied to this TLER thing or not, not sure. Just that RST fixed something for his RAID5.

I guess at the end of the day, it does not matter what can be done just that only some day our drives will fail. Again thanks to everyone! Will be reading more.
My System SpecsSystem Spec