View Single Post
31 Oct 2011  
Jack C

Windows 7 Professsional 64 bit
 
 

Thanks for your reply, Ztrucker. What I was trying to do was to copy one profile to a new one, much as one would do with a corrupted profile. I simply wanted to change another person's name on the profile to mine. In the past (Win XP), I would create a new user account, reboot to create the user profile for the new account. Then reboot with a different profile from the two I am working on. At that point, under (Win7) control panel|system|advanced|system profiles....There is a list of the user profiles. In the right column is "copy", just as in XP. But all the "copy" commands are greyed out except for the default user profile.
(Not to make matters more confusing,but it is not this way in my Win 7 Pro machine!)
I've tried everything to get the "copy" column "ungreyed" for the profile I want to copy, but no success.
So I just manually copied all the stuff I wanted into the new profile. Just time consuming, but no great problem.
I agree something else must be going on on the Win 7 home premium system, but I can't imagine what it is. I may never find out.
Problem is solved, but intellectual curiosity persists!
Many thanks for your help.

Jack
My System SpecsSystem Spec