View Single Post
16 Nov 2011  
iggy1974

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
Problem with device Broadcom Wi-fi 811n, e Machines e732zg

Dear,

I use a notebook eMachines e732zg, which has an integrated (think so) Wi-Fi card Broadcom 2x2 BGN 3rd 43225 (Broadcom Wi-Fi 811.2n).

With the notebook I've got a disk with the drivers, and of course all of them installed at the direction, but after a while they cannot establish internet connection (although other devices via the same router connect to the internet).

Initially, the Wi-Fi is working without problems, but after a while what happened is that the Wi-Fi device simply disappeared from the Device Manager. Then I need to reset notebook, to uninstall drivers and install them again, and hope that it will be ok, and Wi-Fi device will be shown in Device Manager. Although it is displayed in Device Manager, it often happens that an exclamation marks after them and a note "this device cannot start (code 10)". Then I go to update driverís option but I get the feedback that drivers are ok. But I still have no connection. Given that I have gadget XIRRUS WI-FI Monitor, wrote on it "cannot find Wi-Fi adapter." I contacted the producer of my notebook, and from their site download a driver for my Wi-Fi, but the problem remained the same. Does someone can help me that the problem with my Wi-Fi is finally resolved?

OS - Win7 Ultimate 64

I apologize for my poor English.

If you need some more infos about my sytem i will use SystemInfo.exe




Uploaded with ImageShack.us



Uploaded with ImageShack.us



Uploaded with ImageShack.us
My System SpecsSystem Spec