View Single Post
21 Nov 2011  
silvergreen

Windows 7 Home Premium 32bit
 
 
Windows failed to start and can't find operating system

I have a two-year-old Dell Inspiron 1545 that originally came with Vista, but was upgraded to Windows 7. I got a new hard drive for the computer several months ago. After installing a Windows Update today, the system rebooted to this message:

"Windows failed to start. A recent hardware or software change might be the cause.

If Windows files have been damaged or configured incorrectly, Startup Repair can help diagnose and fix the problem. If power was interrupted during startup, choose Start Windows Normally."

Start Windows Normally just reloaded the original error message. Safe Mode does not load (a blue screen flashes before taking me back to the error message again). Last Known Good Configuration didn't work. Startup Repair doesn't seem to work, either - I could not use a system restore point or a system image because the recovery tool couldn't find an operating system. The System Recovery Options screen shows "Operating system: Unknown on (Unknown) Local Disk." Also, after running the Startup Repair tool for about 30 minutes, nothing had changed on the screen, and I cancelled it. Is it supposed to take hours or something? Should I let it run to completion?

Using another computer, I downloaded the Neowin Windows 7 Recovery Disc and attempted to boot with it, but it just offered me the same System Recovery options: Startup Repair, System Restore, System Image, Memory Diagnostic (which gave me an error), and Command Prompt. I tried running chkdsk /r using the Command Prompt (as I saw suggested in similar posts), but got this message: "The type of file system is NTFS. Cannot lock current drive. Windows cannot run disk checking on this volume because it is write protected." I'm guessing it's because it can't find any other drives except for X.

I don't have an installation CD for Windows 7 because I installed it using a download I purchased from Microsoft.

Any ideas on what else I can do, or insight into why my operating system has suddenly gone missing? I feel like I've tried everything at this point and would be extremely grateful for any help.
My System SpecsSystem Spec