View Single Post
03 Dec 2011  

Windows 7 Pro 64 SP1
New HD, new Win7x64 install, freeze on "Starting Windows," *no* Events

As it says in the subject line.

The "Starting Windows" freezes seem to me to be ******************entirely arbitrary.*****************************************

Here's my installation notes to date. The line where it says "SYSTEM RESTORE" is the point at which I restored the computer to after installing some software and having the "Starting Windows" issue recur.

As you can see, I check the Event Viewer with ************************every boot.****************

The only Error and Critical events are (generally) Power events when I am forced to reboot manually due to a "Starting Windows" freeze.

------------------INSTALLATION NOTES-------------------------------------
Installation notes:
Installed Win7 -- OK
SP1 -- OK (triple restart)
Various mobo drivers -- OK
Other updated -- OK (triple restart)
GeForce 8800 drivers -- OK
(triple restart = 3*R)
Java -- OK (3*R)
Reinstalled E drive: ((plugged the power and data cable back in for my old data drive)))
1 freeze
2 restarts OK
2 full power down and restart OK
***************************************************SYSTEM RESTORE********************
Security updates for .NET framework x3
2 restarts OK
No errors or critical events in Event Viewer on restarts
Shut down and boot: 7:29 a.m.
Event Viewer: no errors or critical
except LegacyUinstaller (EventID 0)
Installing: M-Audio Delta 44 Driver 6.05
Shut down and boot 7:56 a.m.
Emptied recycle bin
No Errors or Critical in Event Viewer from 7:56 reboot
Shut down and boot 8:03 a.m.
No Errors or Critical in Event Viewer from 8:03 reboot
FREEZE upon startup at 5:40 p.m. (whole day away from computer)
RESTART functions
NO EVENTS in Event Viewer explaining crash
BOOT from cold at 9:50 PM OK
NO Errors or Critical in event viewer
Failed shutdown: freeze on "shutting down" screen
Freeze on "Starting WIndows" on Startup
Freeze on "Starting Windows" on Startup (2)
Startup OK
Freeze on "Starting Windows" on Startup
Startup OK
Browsed web, installed nothing, shut down
Freeze on "Starting Windows" on Startup
Startup OK
---------------------------END INSTALLATION NOTES----------------------------------------------------------

This is the latest in a series of issues that have led me to replace every. single. component. in the PC save for two memory sticks and the sound card.

I enclose a SF diagnostics report, zipped.

I'll install Speccy if necessary.

What is driving me crazy is the ENTIRELY ARBITRARY FREEZES. It seems that there is a 33% chance of a freeze on EVERY BOOT, and it makes no difference WHAT has been installed.

Recent diagnostics:

Hitachi proprietary disk check of main HD: OK
CHKDSK of main HD: OK
Memcheck 86+ of RAM: OK (4 hours, 2 full cycles)

The motherboard is new.
The hard drive is new.
The memory sticks are Memchecked to death (40+ hours of testing in the last month)
The power supply is new.

Any ideas?
My System SpecsSystem Spec