View Single Post
17 Jan 2012  
SaintSevens

WINDOWS 7 HOME PREMIUM X64
 
 

Hello usasma, i think i have worked out the problem, you were correct first off thinking it may be hardware related.
i removed evga program as suggested and ran prime95 and it was a bsod still, but something struck me about the test so after rebooting i opened up prime95 again
and what it was, well mmmmmmmm only three threads showing not four as there
should be, so i did a restart and went into bios and locked to 2 cores.
And prime95 ran fine. I ran 1hr 4 complete series and all passes, then ran intelburn (bsod immediately before) and ran standard and high tests fine.
Originally the cpu test (cant remember the name) was a pass, and with the gtx560ti i had locked back to two cores and problems had remained the same.
So i appologise for wasting your time and thank you as well, haha the finding of
dump files and zipping, pasting had me move out of my comfort zone and i'm sure
learnt more about my new windows7 in a week than i would in a year .
You have me curious usasma, but i have always wondered whats over the next hill
anyway.
You are a good person usasma to help like this.
As my wife likes to say to me sometimes- "you stupid, stupid man" with a smile.
cya.
My System SpecsSystem Spec