View Single Post
11 Feb 2012  
Dmanrocks22

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by jumanji View Post
Quote   Quote: Originally Posted by Dmanrocks22 View Post
I think you misunderstand: That's what I did - when I go through all of that process YUMA automatically opens up a 7zip window and starts extracting the ISO files to the disk.

Could the issue (with the error) be that YUMA doesn't recognize the pre-patched copy of windows?

I tried booting the USB from another computer - as with my laptop it automatically locks up during post once I press the boot options key.

I tried formatting it and then trying again from scratch, no difference.

Tried installing only Backtrack, no difference

OK, I have not used YUMI for Windows 7 installation, so I missed out on the 7zip part.

But I had an inkling that you may not be using a genuine original ISO and that is why I added a last sentence to my previous post "( If the downloaded ISO is corrupt, you will experience problems. If it is not a genuine ISO you will experience problems. Use only genuine software.)"

And it turns out , you are using a patched ISO. You will have no problems if only you use a genuine official ISO.

With a patched ISO, I am not sure whether you will be successful even with the Universal Installer. On your own now.
The ISO is official and being distributed by Microsoft's official partner for digital distribution - Digital River. It is not a cracked or non-genuine copy of windows. It is an official, genuine copy produced by Microsoft and distributed officially on the Digital River website.

Download Windows 7 Integrated With SP1 ISO – Official Direct Download Links

However, considering it happens even solely with Backtrack I don't think that was the root of my issue. It appears to be a BIOS bug, at this point, although one reproduced on 2 separate computers with 2 separate BIOS'.
My System SpecsSystem Spec