View Single Post
27 Feb 2012  
DmSProject

w7 64b Home Premium
 
 
W7 startup fails, even from original DVD...

Hi guys, found this forum from a lot of searches on google on this issue.

Bought new computers for my kids in december, now one of them has stopped booting into Windows from no apparent reason. Worked perfectly in the evening, did not work the next day. Used for gaming, surfing and MS Office.

No powerfailures, always normal shutdowns, no updates or installs between working and not working. It's a win7 home premium 64b install on a Corsair SSD Nova Series 2, 60GB harddrive. No overclocking.

As you start the computer you get the option to do a startup repair or start windows normally:

- Startup repair reads in files, then the screen goes black and nothing happens, I left it in that state for 30 minutes, nothing happens.

- Start normally leads to the picture "Windows starting" one dot from the animation is shown, then it just stops. Left it in that state for 30 minutes, nothing happens.

Tried booting in safemode, it reads files and stops after loading classpnp.sys, left it in that state for 30 minutes, nothing happens.

Tried last working configuration, same as starting normally, freezes on "Windows loading".

Tried booting from a real Win7 64 Home Premium disc to get to the repair tools, I get prompted to start from DVD, I do that, then it loads files and show "Windows starting", then nothing more.

- I've tried to change the HD-mode to IDE from ACHI for the SSD, did not help.
- I've removed the Nvidia gfx card and tried onboard gfx, same problem.
- I've tried booting with nothing else than keyboard connected, same problem.
- I've run memory diagnostics (got to it from pressing F10), no errors.
- All connections in the computer is checked, no problems, did not help.

Basically I can't even boot it from a windows original disc to do a re-install or repair Nor can I get to a command prompt.

I've read all the tutorials here from all the other threads on similar issues, but If I can't even get to the files on the DVD or get a CMD prompt I'm lost.

I normally can fix most errors on a computer, I normally build my own systems but bought this prebuilt for my kid to save some time.

This is all the hardware:
Quote:
Cooler Master Elite 430 Midi Tower Black
Silver Power SP-SS500 500W PSU
Intel® Core i5-2310 Processor Socket-LGA1155, Quad Core, 2.9Ghz, 6MB, 95W, Tray
Akasa AK-CCE-7106HP CPU Cooler
MSI H61MU-E35 B3, Socket-1155 m-ATX, H61, DDR3, 1xPCIe(2.0)x16, GbLAN, VGA, DVI,
Kingston ValueR. DDR3 1333MHz 4GB KITCL9, 2 x 2GB, 1,5, 240 pin, Single Rank
Gainward GeForce GTX 560 1GB PhysX PCI-Express 2.0, GDDR5, DVI, native-HDMI, VGA
Sony Optiarc DVD±RW Writer, AD-5280S SATA, DVD±R: 24x, DVD+RW: 8x, DVD-RW: 6x
Corsair SSD Nova Series 2, 60GB SATA2, 2,5", 270MB/240MB/s read/write
Seagate Barracuda® 500GB SATA 6Gb/s (SATA 3.0), 7200RPM, 3,5"
Thankful for all help.
/Dan
My System SpecsSystem Spec