View Single Post
20 Mar 2012  

Windows 7 Ultimate x64
Win 7 64bit reinstalation problem.

Hi everyone im getting a really weird problem this afternoone and after hours and hours of looking and trying to fix it ( well whitout result ) this is the last place i can go before i have to bring my pc back( which sucks thb)

anyway here's the problem:

So i got an m14x alienware laptop and i got it for 1 year now(ish) and i wanted to reinstall my pc ( something's dident feel right on my pc ) so i copy'd most of my needed stuff, after that i insert my disc which i got from buying this pc ( Microsoft windows 7 home premium 64 bit disc)

after the first part ( can't remember when u re-install windows u got a few things listed ( first thing was 100%, then second thing went to 60% and then i had a error) something about " u need internet blahblah" try again.
So i tried again but then the part that ( i can't seem to fix) started to being a problem.

" $WINDOWS.~BT " this file i can't open, can't delete and also can't chainge acces to this map , but i can rename it ( getting this error when trying to do the above -" foutcode 0x80070091 "

- I renamed the file and tried to reinstal but then i had the error when ' trying to copy temperary files ' the error told me he can't continieu becouse it can't delete the current file about it.

- i tried chkdsk but it only shows i get error, not what i shoud do against it.
( also the window to fast to read the 1 line which starts whit ' fault....'

- also tried f2 when setup, i tried safe mode, also tried starting my pc from the discs on so the windows itself+programs wont start before the disc.

Im out of idea's i can't reinstal, i can't delete that file, the only thing to do is take it to the shop ( but then again i might not get my pc back for months...)

any idea, i mean really any idea i dident do is welcome, if u need more info ask.

( dont mind the typo's ;D )
My System SpecsSystem Spec