View Single Post
27 Mar 2012  
emaraszek

Windows 7 Ultimate x64
 
 
New custom build experiencing random freezes

Just built a new machine, its primary use will be as a Symantec Ghost server for imaging new machines/taking backups.


The specs:

AMD A8-3870k APU
Gigabyte GA-A75-D3H motherboard
8GB (2 x 4GB) DDR3 1333mhz RAM
2x WD 500 GB HDDs (RAID 1)
Samsung DVD-RW drive
Antec 300 case (2 large fans provide more than adequate airflow)

External: 1TB WD eSATA drive, USB 3.0 HDD dock


The issue is that the machine will randomly freeze up, just like the thread states. I haven't been able to pinpoint a cause; sometimes it will run fine for hours and then lock up when I install an update, other times it will just immediately fail after logging in to Windows, and others it will lock up on its own over night and when I come back to shake the mouse to wake it up it is simply stuck.

It's becoming quite the headache, one of the freezes even corrupted Windows Update so bad that I had to reinstall the OS. For now, the OS itself is exactly the way I want it, but the freezing persists.

I doubt that this is software related. Other than the default components built into windows and the latest updates, all I have installed is Symatec Ghost, Adobe Reader, and Flash. I have tried disconnecting non-essential devices such as the externals, extra RAM DIMM, DVD-RW drive, etc. I have also run tests on the RAM, HDDs, and processor. All have come up clean, but I know better than to take these tests as 100% fact. One interesting thing I noticed was that I can't run any of the processor tests from "Ultimate Boot CD" on the A8. Every test on the CD fails to initialize, perhaps this is because it's not a supported processor?

Does anyone have similar hardware or experience with a similar issue? This is my first time using AMD, I've never had an issue like this on any of my Intel builds and if this persists I may never use AMD again.

Hopefully someone can figure this out
My System SpecsSystem Spec