View Single Post
28 Mar 2012  
mohawkmoe10

Windows 7 Home Premium 64 bit
 
 
Soft Recording volume with Blue Yeti, increasing volume distorts audio

So I have a Blue Yeti, and I'm an online animator/voice actor. Whenever I record audio on my Blue Yeti (OR any other mic) I record about 4-6 inches from the mic, and turn the gain down enough that the audio doesn't peak as I yell or whatever. This is what you're supposed to do if you don't want your audio levels peaking and making your recording sound horrible and corrupted. However, afterwards, it means I have really quite recordings. Not a problem right? Now that it's recorded right, I can boost the volume of the entire clip afterwards right? WRONG. I'm not an audio expert so I must be missing something. But why in GODS NAME would the audio distort and peak AFTER it's recorded successfully? It's all there, it's all clean audio. If I turn the volume on my speakers all the way up it sounds CRYSTAL CLEAR! All I want to do is do that INSIDE the computer so that when I upload it to youtube people don't have to turn their speakers so far up. But if I increase the clips volume in the computer, it distorts! It sounds awful! Why?! I tried in Sony Acid and Audacity and they both do the same thing! Why?! I seriously don't understand what I'm missing here! I can take sound effects, and recordings made by other producers and crank them up nice and loud, but mine just fall apart! If anyone understands audio stuff, please tell me what I'm doing wrong.
My System SpecsSystem Spec