View Single Post
10 Apr 2012  
Hanna 1

win7 home premium-64bit-SP1-IE10
 
 

Hi Greg
Most end users dont't need .Net 4.0 because it's intended to developers and as per the overview it walks side by side with the previous versions of .Net.
If you don't need it don't download it but in the future if MS deliver a program that need .Net 4 you will receive a warning that you have to upgrade your existing .Net program.
That's it.

Good day
My System SpecsSystem Spec