View Single Post
10 Apr 2012  
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

It is a damn nuisance.

Hopefully, MS will move away from encouraging developers to use it.

If you are trying to run a program that requires net frame - you will need to have the relevant one installed.

Otherwise you have to d/l and install it.

Better yet - just don't use the program.

Try and find an alternative that doesn't require some gigantic additional supporting framework.
My System SpecsSystem Spec