View Single Post
18 Apr 2012  
Darre

Windows 7 Ultimate
 
 
When installing Graphic driver, system is failing(BSOD).

Hello guys!

I have been dealing with a problem now since January and I wonder if someboddy is recognizing this. My system gets a bsod when I install the graphic driver. It doesnt happen directly but after a while when im on the internet or when I'm trying to run FM 2012 or other games. Then when i reboot I get bsod before windows startup. When the driver isn't installed the computer is running without problem but im not able to play a game or connect the computer to TV and stuff like that.

When I reboot again and put the computer in Safe mode I uninstall the driver in device manager and reboot again and the computer is able to start normally.

The files that cause the bsod is:

atikmpag.sys <------ almost every time this one

dxgkrnl.sys

ntoskrnl.exe


*I looked around on the internet for soloutions, there're many and I have tried almost all. I've tried to remove everything with driver sweeper to install the latest update to my ATI Radeon HD 4870 x2. Even tried to install old updates.

*I have tried to install various OS. Vista x32, x64. Windows 7 x32, x64 and even XP. The problem remains. Now when I know that it doesn't matter I have Windows 7 x64 Ultimate.

*I have opened up my computer and removed all the dust from the motherboard, Graphic card and CPU. The temp is OK!

*I removed one RAM memory and it didn't work.

*I've never overclocked anything.

*I've done some system test over night and it didn't find any errors.

*I've upgraded drivers on the bios and everything else on the motherboard and CPU.

I wonder if someboddy knows anything about this problem?

/Thanks & sorry for bad english


System

OS
Windows 7 Ultimate SP 1

CPU
Intel(R) core(TM)2 QUAD CPU Q9650 @ 3.00GHz

Motherboard
MSI MS-7519 Mainboard

Memory
4096 (2x2048) MB 800 MHz (Corsair)

Graphics Card(s)
ATI Radeon HD 4870 X2

The dump files:
My System SpecsSystem Spec