View Single Post
01 May 2012  
fezbombmatt

windows 7 home premium 64bit
 
 
World of Warcraft freezes then all hell breaks loose. No BSOD

Hi the other night I was playing world of Warcraft, it randomly froze the game and I had to ctrl+alt+delete to open task manager and click end the program.

Took a while to close but straight afterwards it closed I had many error dialog boxes appear (I'm sorry I didn't take note of them) which were all complaining about certain .exe files stopped working I had to click close on them all.

Then I notice the pc acting abnormal (strange CPU usage) so I quickly log out to stop any background usage, then log back in and wtf? I get the "preparing your desktop" message as you do when you first use your user account.

I'm scratching my chin so I quickly hit the reboot button on my tower , enter through the failed to boot screen as you should get and get the CHKDISC appear, I don't complain I let it run but it failed to run (I'm sorry for not taking note) so I log on.

Everything seems fine untill home screen is up with a half grey screen (probably due to not finishing the desktop process it started).

After and noticing my recent programs list has been reset I reboot the pc once more, to find the CHKDISC appearing again but this time it runs. It repaired tons of files after 5 minutes then I was back on only to find my norton 360 message saying the antivirus has been switched off.

I try to open norton but it won't, tried the tray icon also the desktop shortcut.(it let me do a full system scan in safemode but didn't find anything).

I think that's everything my pc I built myself specs are:
Asus m4a785td-v evo mobo
Amd phenom ii 560 3.30ghz
Ati radeon 1gb 5670 gpu < I think (not at home)
Corsair ddr3 2x2 ram x 2 =8gb

Just recently before approx a week ago I updated my bios using the onboard flash utility and all was a success.
Also just updated norton to 360 v6

That's all the recent changes I made.
One last thing I tried restoring to a recent point in time but when I try it brings up another message giving a .exe file error. The recent point was earlier that day.

Sorry but I typed this on a phone
My System SpecsSystem Spec