View Single Post
13 Jun 2012  
dino2007

Windows 7 Ultimate x32
 
 
"The specified service does not exist as an installed service" problem

Hi. I am having really bad problem on my WIN 7 x32. I would appreciate some help. Here's brief description of the problem:

The problem started when my mcafee anti virus removed ZEROACCESS trojans from my system.
After the scan was completed, my system rebooted and I lost control of all Administrator permissions.
I can open user files, installed software but cannot access any of the Windows system functions. Whenever I try to execute a program with a shield icon (run as administrator) I get the message "The specified service does not exist as an installed service."
This means that basically everything in Control Panel is out of access. I lost my network connection. My USB ports are not recognized by Windows so I cannot transfer my files to external disc so I can re install Windows.
I tried the system file scan in safe mode but it didn't show any errors. The message it returned was "Windows Resource protection did not find any integrity violations." I tried system restore in safe mode but there were no restore points.
I also ran anti virus scan one more time (with newly updated protection files) but there were no viruses reported. I even rebooted with mcafee disabled thinking it is the cause of the problem, but to no avail.

I also cannot access services console in normal mode (only in safe mode but many services cannot be started in safe mode).

Although I am not an expert, but it looks like something is blocking all "run as administrator" operations on my windows 7. This is a very serious problem in my opinion.

Please help!
My System SpecsSystem Spec