View Single Post
14 Jun 2012  
funk7997

Windows 7 Home Premium x64
 
 
Bad Sectors on Hard Drive, Can no longer boot Windows 7

Hi,
I was using my Acer Aspire 5250-0639 to root my Android phone using unrEVOked and it required me to install some different drivers for my phone. It didn't work but I tried a couple different guides. A lot of guides recommended that I use Linux for rooting since you didn't need additional drivers, so I tried to burn a live DVD of Linux Mint 13 (Cinnamon) and when I right clicked Windows Explorer stopped responding. So using Task Manager I ended the process and tried to restart Explorer, but it didn't work. So I tried rebooting, but now it hangs on the Starting Windows screen for around 20 minutes, then when it finally gets to the Login Screen, my mouse and keyboard don't work. One thing that does work, though, is that the Fn key combination to change volume and screen brightness still work? I had a live disc of Cruchbang Linux and used that to launch gparted (A disk management tool). It claimed there were bad sectors. I have never had this problem with any of my computers before, so I looked it up on my phone and most people said to run a chkdsk /r from Startup Repair. However, when I do that, it says that it can't lock my disk. Any help would be greatly appreciated.
-Funk7997
My System SpecsSystem Spec