View Single Post
21 Jun 2012  
shaundak21

 
 
Windows 7 not booting or recovering saying 0 os installed

My sister's Dell inspiron 1545 was having issues with power. It would not charge the battery but used the plug supply and would shut off when not plugged in. Well, one faithful day last week it wouldn't come on at all. (okay, it comes on and shuts of immediately after) had weird orange light.
That is all just background info. Yesterday, morning I turned in on and it stayed on but wouldn't boot. I kept getting the launch startup repair option. start windows normally was also an option but it always brought me back to this same screen.

After looking online a bit, using the windows 7 disk that came with the laptop I was able to follow some posts and get out of that death loop. I then kept getting the message "bootmgr missing press ctrl+alt+del to restart" death loop.

using cmd I was able to copy it straight off the disk into the computer so I no longer get that message. I now get a "use install cd to repair/ file:boot\bcd status:0xc0000098. Info:the windows boot configuration data file does not contain a valid OS entry

My os is C:, My recovery is D:, The disk I am using to repair is in E:, I have Boot X: that comes up. f: is for usb and none are in. I already tried bootrec /RebuildBCD it's how I got past the other loops along with running chkdsk Drive(i did c:,d: ) /f/r. I cannot run this check for x: (protected) . At the end of the checks it looks correct with the exception of the Failed to transfer logged messages to event with status 50. line I cannot run sfc scan due to pending blah, blah ,blah reboot required restart computer. restart does zippo

I already tried all the bootrec /fix.... in cmd. f8 last known good configure.... sends me to the external disk (E: )

Startup repair cannot repair this computer automatically <---tried many, many times
System recovery options menu has no os in the list. When load drivers is selected (as it tells you to do) all my C: D: X: E: F: come up and are explore able, but anything you select you get the THE SPECIFIED LOCATION DOES NOT CONTAIN INFORMATION ABOUT YOUR HARDWARE message



Please help, I don't want her to lose everything by just fresh installing. If someone knows how to fix the bcd that would be awesomesauce. yes, I'm a noob
My System SpecsSystem Spec