View Single Post
22 Jun 2012  
shaundak21

 
 

Quote   Quote: Originally Posted by gregrocker View Post
It appears BIOS recognizes a HD although it doesn't specify it's model as normal. What is under Configuration? There should be a section where SATA controller is set nearby the HD listings. What is the SATA controller setting?

It appears you've gotten the Repair to recognize the installation, now work through all of the steps in Troubleshooting Windows 7 Failure to Boot to try to get it to start. You must check for infection since a badly infected system will not repair and boot until it is cleaned up.

I really appreciate you taking the time to help me <3

System Configuration
intergrated NIC-> enabled w/PXE
SATA Operation->AHCI
Miscellaneous Devices->enable external usb port checked, enable module Bay checked
function key behavior-> Multimedia key first is active



Since I last posted I tried a few things. I attempted del the mismatched bcd and rebuild it that resulted in the activation of the recovery drive D: recovering some missing stuff , like the locale and it became the active partition. I then set the active partition back to c: which is my os. windows automatically recognized that it was the correct install path and updated the info in the operating system list in the system repair box. found an error fixed it and told me to restart. I did.
(this was after I copied bootmgr.efi, bootmgr, Winload.exe, reg.exe, windowsanytimeupgrade(all3files),entirebootfolder and wininit.exe) from my laptop to a usb-> from usb to the correct locations on the c: of the laptop with the issues)


Now get the error message at startup about missing or corrupt regisrty file


Attached Thumbnails
-2012-06-21_15-59-54_116.jpg   -2012-06-21_16-15-03_93.jpg   -2012-06-21_20-28-02_627.jpg   -2012-06-21_20-28-17_722.jpg   -2012-06-22_16-06-55_331.jpg  

My System SpecsSystem Spec