View Single Post
09 Jul 2012  
solarmystic

Windows 7 x64 Professional SP1
 
 

Thanks for the reply and the attachments.

From your attached pnp.txt file, I note various driver entries/issues that could arise to complicate the detection of your AMD graphics card by the Catalyst Install Manager.

Code:
Published name :            oem13.inf
Driver package provider :   NVIDIA
Class :                     Display adapters
Driver date and version :   09/27/2009 8.16.11.9107
Signer name :               Microsoft Windows Hardware Compatibility Publisher

Published name :            oem24.inf
Driver package provider :   NVIDIA
Class :                     Display adapters
Driver date and version :   07/09/2010 8.17.12.5896
Signer name :               Microsoft Windows Hardware Compatibility Publisher

Published name :            oem40.inf
Driver package provider :   Advanced Micro Devices
Class :                     Sound, video and game controllers
Driver date and version :   02/23/2012 7.12.0.7706
Signer name :               Microsoft Windows Hardware Compatibility Publisher

Published name :            oem41.inf
Driver package provider :   ATI Technologies Inc.
Class :                     Display adapters
Driver date and version :   04/19/2011 8.850.0.0000
Signer name :               Microsoft Windows Hardware Compatibility Publisher
Before we proceed, I need some further information.


Did you properly uninstall all of the driver software that your NVIDIA card was using prior to upgrading to your new AMD graphics card?


You've somehow managed to get a somewhat outdated set of AMD drivers (Catalyst 11.5, dated 04/19/2011) to install on your system, that much is verified by your pnputil output, GPUz and Hardware Devices screenshot.


Was the initial driver installation done using drivers provided with your card on a CD/DVD disc?


Thanks in advance, and i hope to hear your reply soon.
My System SpecsSystem Spec