View Single Post
20 Jul 2012  

64 bit
Windows 7 caused wireless USB adapter to stop working

Hi guys,

I just got a new Windows 7 computer today and spent the afternoon getting it set up. The first thing I did was to get it hooked up to the Internet. I purchased a TRENDnet usb wireless internet adapter model TEW-648UB. I fired it up by installing the utility and drivers by CD and it worked great for a few hours. I proceeded to download updates for the computer until the Internet suddenly stopped working. I couldnt even get the utility to open anymore. Here is what I've tried so far:

I have reinstalled the utility several times, same thing, can't open the utility after installing.

I have also uninstalled my Bitdefender antivirus and tried reinstalling and opening the utility, still didn't work.

I'm totally out of ideas other than doing a system restore and remove the updates until it works. But I would like to avoid removing updates if I can. Any ideas would be greatly appreciated, I need to get this thing up and going!

Thanks in advance for any help!
My System SpecsSystem Spec