View Single Post
20 Jul 2012  
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

According to your PDF it's good to hear the power supply is not that different from the States 100V/60Hz compared to 110V/60Hz. Hertz's are the critical part with voltage secondary, and 10V low isn't that bad to compensate for.
The Base receives the main power from Okinawa Electric Power Company, then runs it through a transformer to raise the final 10V.

Have you thought of checking around to see if any one else has a problem similar to yours?
If so, that could indicate a problem with the Base's power supply.
There should be filters to clean up the outflow from the Base transformer station to the rest of the Base, they could be pumping "Dirty Electricity", and I don't necessarily mean health problems, more with frequency, and wave properties.

No problem with the clarification.

About your edit:
To see what your service is you would need a V-OM to take readings from the outlets in your domicile or find a Base Electrician buddy to take them for you.
When we moved into our home 35years ago, I couldn't figure why we kept blowing light bulbs. I took some readings, and found the outlets were supplying 132V it has been straightened out, but those 110V bulbs were sure taking a beating, some would blow as soon as I turned them on.

Aug. 15th? Now there's serendipity, that happens to be my B-Day!
You have a safe trip!
My System SpecsSystem Spec