View Single Post
29 Jul 2012  
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

It seems as if your network adapter drivers were the cause of at least some of the BSODs. Start by giving them an update: Realtek

Code:
Rt64win7.sys    Fri May 22 10:52:30 2009 (4A16BC2E)
You might also run Memtest86 again, just for the heck of it.

...Summary of the dumps:
Code:

Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul 28 20:45:24.122 2012 (UTC - 4:00)
System Uptime: 0 days 0:07:06.605
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiProcessExpiredTimerList+110 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KiProcessExpiredTimerList+110
BiosReleaseDate = 06/17/2010
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul 28 15:38:20.467 2012 (UTC - 4:00)
System Uptime: 0 days 2:36:01.685
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for ndis.sys - 
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ndis.sys ( ndis!NdisFRegisterFilterDriver+1f3c0 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0x109
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x109_1_ndis!NdisFRegisterFilterDriver+1f3c0
BiosReleaseDate = 06/17/2010
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul 28 21:07:05.715 2012 (UTC - 4:00)
System Uptime: 0 days 0:05:50.198
*** ERROR: Module load completed but symbols could not be loaded for nsiproxy.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+a53 )
BUGCHECK_STR:  0x19_3
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  wmpnetwk.exe
FAILURE_BUCKET_ID:  X64_0x19_3_nt!ExDeferredFreePool+a53
BiosReleaseDate = 06/17/2010
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul 28 20:36:21.783 2012 (UTC - 4:00)
System Uptime: 0 days 0:01:32.016
Probably caused by : ntkrnlmp.exe ( nt!PfSnEndTraceWorkerThreadRoutine+0 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0x39
FAILURE_BUCKET_ID:  X64_0x39_nt!PfSnEndTraceWorkerThreadRoutine+0
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul 28 20:26:04.603 2012 (UTC - 4:00)
System Uptime: 0 days 2:14:46.101
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KiPageFault+260
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec