View Single Post
07 Aug 2012  
boswalox

Windows 7 Home Premium x64
 
 
Seagate Momentus 5400.6: Failure to Format and Initialise

Hey all.

A while ago, I got this hard drive from a freind to try and get some data off for them. THey said that they had tried various times to get data off it and had failed. After letting me loose on it for a few hours, I had copied most of the data across (the rest was corrupt and was causing the disk to play up) onto another hard disk. As payment, I was given the hard disk and it's enclosure.

Now, as most of us would do, I decided to format the disk to wipe all her data off it. In doing so, it failed. I then tried fiddling with the settings, and I got a usable hard drive for 6 minutes, until it then went "splang". I then tried to re-initialise it, but it refused to, continually coming up the the error "Data error cyclic redundancy check". After a while of trying to re-initialise it, it then worked, but refused to allow me to put data on it. Bear in mind that the disk was NOT read only (i checked)

Now, I'm no computer novice, so I tried a few things, fiddled with the format settings, did some research, etc., but everything I tried didn't work. I looked for the signs of hardware damage, but there was none.

Now I'm at the end of my teather. I really want to get this hard disk working, partly becuase need an external hard disk and don't have the money for one, but also just so I know I can do it (yes I know, rather egotistical).

THis is what I know -
THe hard disk itself is a Seagate Momentus 5400.6 320GB (Manufacturer values, not windows). It runs off a usb ATA enclosure, which I know is not the problem (I checked using another hard disk). It fails all of the SeaTool's tests, except for the Short Generic, which makes no sense.
Sometimes, it comes up as "Microsoft Office 2010 Read Only" on My Computer, which really confuses me.

Please help if you can. If you need any extra information, just ask.

Thanks
Boswalox
My System SpecsSystem Spec