View Single Post
21 Aug 2012  
mariehelene

Window 7 ultimate 32 bit (french) SP1
 
 
ram and screenshots

Hi Karlsnooks
And thank you for your interest.

I have 4 Go of ram (the max for 32 bit), wich leave 3,24 Go Physical, (46% use)
and 6,48 Go virtual ( 4,86 avalaible)

Fior the problem, usb devices are working, external hardrives, external flas and so.
the problem is mostly the unexistent drive show in disk management (or the exclamation maark in device manager).
And that Window don't boot if one of the external drives (the H one) is pluggeg in the USB. (others drives don't do that)
When H drive is unplugged, everything work, and H it is acessible and working if plugged after boot.

Here are the screen shots
1 - disk manager part 1 as usual
2 - disk manager part 2 (unable to capture the whole lower part in one screenshot).
3- disk manager with all usb drive disconnected. (you still see unexistant drives 1 to 4)
4 - screen shot of My Computer with the phantom disks, and device manager errors.

For the last one, usually all the 4 fantom disks appear in My PC, unless I remove their attributed letter in disk manager.
To show the problem, I removed the the letter from W and Y whos images dissappear from "My comuter", but then create error (exclamation point) in device manager.
To show again, I uninstalled W which reisntalled itself and make again an exclamation point as you see.
And I desactivated Y which stay so (arrow mark)

Usually all drives are alike, but I wanted to show the differents options.
The problem is mostly these disk impossible to remove from disk manager and which appera as 4, 5, 6 and 7 and are pointless.

Thank you so much for your time and expertise!

Marie


Attached Thumbnails
-disk-manager-01.jpg   -disk-manager-02.jpg   -disk-manager-all-udb-drives-unplugged.jpg   -device-manager-my-pc-phantom-disks-x-z.jpg  
My System SpecsSystem Spec