View Single Post
25 Aug 2012  
Killbuzzjrad

Windows 7 Professional 64bit
 
 
BSOD on startup, error 0x0000009c (hardware)

So I woke up the other day to find my computer unresponsive. I restart, it gets to the Windows load screen and BSODs with 0x0000009c. I've seen this before when I overclock too high so I reset the OC to stock and try again...same thing happens. So I go into the BIOS again and reset everything to default and try again...same thing happens. Then I start to unplug all my USB devices...same thing happens. Then switch out my video card with a different one and put it in a different pci-e slot...same thing happens. Then I remove all of my RAM and test it one stick at a time...same thing. Then I disable all on board hardware (SATA, USB, Audio, etc)...same thing. I tried to use my Windows install USB to reinstall Windows. It gets to the same load screen and BSODs. I've tried to go into Safe Mode but as it loads the drivers it BSODs at classpnp.sys. I've read up on this driver and found a lot of people have had the same issues but it's always something different (i.e. different pieces of hardware). I do not have a Windows 7 install disc to try and see if I can install it that way but I may be able to burn it in the next few days. I've ran Memtest87 and my RAM passed. I took my mobo out of my case and removed the CPU and X79 chipset and looked for any burns or anything odd but found nothing weird.


Please please read what I have posted above before you give me recommendations. I can't tell you how many people on other forums have told me to do something that I have already done. I'm already frustrated so please don't frustrate me more
My System SpecsSystem Spec