View Single Post
14 Sep 2012  
Noesis

Windows 7 Home Premium 64 bit
 
 

Thanks for the response razy.

I've tried uninstalling the driver then running Driver Fusion - free version, (which used to be called Driver Sweeper) which cleared out a bunch of stuff the Catalyst driver uninstall left behind. Then restarted & reinstalled the 12.8 software which required a reboot after install, and worked fine on the first reboot. However the same problem came back after the next reboot.

I did a search for the thread you mentioned and found one saying to do almost exactly the same as what I've already tried (described above), only I didn't run the Driver Sweeper/Fusion program from safe mode - so will have to give that a try perhaps something didn't get removed properly - and will run a registry clean using CCleaner after driver uninstall also, as maybe there is something afoul there too.

I'm pretty busy the next few days so probably won't get a chance to do it for a bit but will update the thread after I try it.
My System SpecsSystem Spec