View Single Post
14 Oct 2012  
crusher25

Windows 7 Home Premium 64bit
 
 
PC Keeps on Hanging after "Overclock Fail" message in BIOS

I had my RAM RMA-ed recently because the first one kept my PC hanging and restarting. After I got the new RAM, there were no restarts, hangs or BSODs for 3 days. I even left my PC downloading overnight to check and it was fine. It did not hang or restart. Then yesterday, while I was browsing the web, my PC hung. Then after I restarted it, a message in BIOS displayed saying "Overclock Failed" so I pressed F2 to load the defaults. Ever since that happened, my PC kept on hanging for unknown reasons. I don't know why. I already updated my BIOS because I searched in Google and found out that it was an issue with ASUS Motherboards wherein even though you haven't overclocked your PC, a message like that appears. But my PC is still hanging and I don't know now what the problem is. Sometimes it will work for a few hours then it will hang. This never happened during the past 3 days when I got the new RAM. It happened after that "overclock fail" incident.

Processor: Intel Core i7 860 @ 2.80 Ghz
Motherboard: Asus P7P55D LE
Video Card: Palit GeForce GTX 550 Ti
RAM: 2 x 4 GB G.Skill RipjawsX DDR3 1600Mhz (F3-12800CL9D) (But I set it to 1333Mhz because I thought it won't hang if I use that)
Power Supply: FSP Aurum 650W
Hard Drive: 1 x 1 TB Seagate

Note:

I never tried overclocking my PC before this happened because I don't know how to overlock.
I updated my BIOS from the ASUS Website.
I already tried removing the CMOS battery and putting it back.
I don't have any minidumps because a BSOD did not happen.
My System SpecsSystem Spec