View Single Post
22 Oct 2012  
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Hi ZMan!
Code:
Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A0000001, {5, 0, 0, 0}

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmdag.sys ( atikmdag+4cdb1 )

Followup: MachineOwner
---------
According to Carrona.org, STOP 0xA0000001: Usual causes: Appears to be a custom bugcheck coded into ATI drivers. And, here your ATI display driver is very old.
Code:
 lmvm atikmdag
start             end                 module name
fffff880`058b8000 fffff880`061ec000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Wed Apr 20 07:23:29 2011 (4DAE3C99)
    CheckSum:         008E91DD
    ImageSize:        00934000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
So, you update it, from AMD Graphics Drivers & Software.

Let us know the results.
My System SpecsSystem Spec