View Single Post
22 Oct 2012  
USNielsen

Windows Home Premium x64
 
 
Unable to connect to the internet.

I have a network oddity that I hope someone can give me some pointers on how to resolve.

I have a Linksys befcmu10 v4 cable modem and to that I have connected a 4 port Linksys befsr41 router. To the router I have connected 2 computers A and B and a Linksys wap54g access point.
There are no problems with the access point as it works great with my laptop, Tablets and phones.
However the oddity is with the 2 wired machines:

A) Can connect to the network and see shared folders (laptop) but cannot stay connected to the internet for more than a few seconds at best.

B) Claims the network cable isnít plugged in despite it is (and has been verified working on the laptop)

I have tried rebooting/resetting everything several times with no luck. I have also tried switching cables and ports to make sure that wasnít the problem but that didnít change anything either.
Both machines are DHCP so nothing to mess up there. They do however both use on board network cards of the Realtek RTL8168D/8111D family type so that makes me wonder if it is related to a MS update within the past 2 weeks when this mess started on machine A (machine B just started having the problem today)!

Any suggestions would be appreciated as I am at a loss.
My System SpecsSystem Spec