View Single Post
24 Oct 2012   #
gregrocker
Microsoft MVP

 

Yes, as explained you must have SP3 to have any chance to install XP on newest hardware.
My System SpecsSystem Spec