View Single Post
13 Nov 2012  
morality28

Windows 7 Enterprise x64
 
 
Laptop freezes at shutdown screen, can't run SF Diagnostic Tool

Hi - first I apologize for the lengthy explanation!

My problem started after a user complained her laptop was starting up on its own after she shut down. I tried myself and she was right - when selecting shutdown from the start menu the computer *looked* like it had shutdown, but the power button and lights on the front stayed lit. After about 10-15 minutes it started up with a BSOD for DRIVER_POWER_STATE_FAILURE STOP: 0x0000009F.

I have had this same BSOD on other employee laptops so i tried uninstalling the driver that i thought was the culprit on those machines. They are all DELL Vostro 3450's, running a clean install of Win 7 enterprise. Didn't help so I went to the Dell support page and tried to download and install the recommended updates for my support number. One of them was the BIOS - I ran the install for that and after restarting the system it would not recognize the network adapter (not even a node for it in device manager).

Was on the phone for 2 hours this morning with dell - managed to get the wireless network working after going into BIOS and setting all to factory default. However - the laptop still would not shutdown! She had me run hardware diagnostics and everything is fine so she said this is a windows issue, and I should try a clean install.

So I ran a clean install from my win7 enterprise software assurance disk (btw couldn't use this disk via recovery - something about bad product key so had to run from disk).
While installing windows I had to manually shutdown and restart the laptop every time it was supposed to restart on its own b/c it just froze and wouldn't restart.

Finally on the fresh install - same problem. Laptop refuses to shutdown and now also won't restart. HOWEVER - before the screen would at least go black. Now it just hangs at the shutting down screen.

I have NOT installed any of the Dell drivers so I don't have network access on the laptop. I am starting in selective startup mode. The only thing that fixes the problem is starting in safe mode - then the computer will shutdown.

At the moment I can't run the SF diagnostic utility b/c without the drivers I have no usb to run the program from.

What would be the first thing I should do - should I install all the drivers to get a dump/log file? Or is there something anyone can recommend I do first?

Thanks - pulling my hair out here!!
My System SpecsSystem Spec